Bau meiner Titan 5'' von Phoenix

Bitte tragt Eure Fahrbetriebs-/ und Veranstaltungs-Termine 2020 im Kalender ein.
  • Hallo zusammen,


    Hier möchte ich euch nach und nach den Bau meines Bausatzes von Phoenix vorstellen und alles was damit zu tun hat.

    Ich habe mich für die Titan in 5 Zoll entschieden.


    Warum die Titan: Ich habe eine elektrische Lok gesucht die ins Familienauto passen muss (mit Familie), einigermaßen alleine aus- bzw. einladen lässt und gleichzeitig auch ein bisschen was an Zugkraft haben sollte.

    Da ich schon das Vergnügen hatte beim Volker mit zu fahren mit seiner Titan in 7 1/4 Zoll, weiß ich was mich grob erwartet.

    Ich persönlich finde ein sehr schönes Model (Geschmäcker sind unterschiedlich). Ich hab euch mal ein Foto mit angehängt.


    Die Bestellung ist bei Phoenix vor ca. 1 1/2 Wochen eingegangen. Lieferzeit beträgt ca. 10 Wochen. Das sind die längsten 10 Wochen in meinem Leben. :rolleyes:


    Zu der Titan habe ich mir noch zwei Flachwagen dazu bestellt. Einer wird der Bedienwagen mit Fahrpult und der zweite Wagen wird mit (Planung jetzt) einer durchgehenden Sitzbank bestückt damit meine Frau und meine zwei Kinder auch mitfahren können.


    Aktuell bin ich an der Planung meines Fahrpultes. Es ist zwar ein Handregler dabei, aber ich möchte lieber ein Fahrpult haben. Möchte nichts die ganze Zeit in der Hand halten müssen, außerdem kommt es der "Realität" näher.


    Ich habe mir zwei Frontplatten geplant die ich mir Fräsen lassen werde. In die obere Frontplatte kommen zwei Voltmeter (je Batterie einer) und ein Amperemeter rein damit ich sehe was die Lok so an Strom zieht während der Fahrt. Außerdem sitzt in der oberen Platte noch das Zündschloss.

    In der unteren Frontplatte kommen Schalter für Licht, Horn und Fahrtrichtung rein. Außerdem ein Schlüsselschalter um die Geschwindigkeit reduzieren zu können falls die Kinder (oder die Frau 8o) mal fahren möchten. Mittig sitzt dann noch der Fahrregler.


    Die ersten Bauteile sind auch schon eingetroffen. Jetzt warte ich noch auf den Rest, bestelle die Platten und werde dann mal alle Bauteile einsetze.


    Im Anhang ein paar Bilder der Frontplatten.


    Gibt es was neues zu berichten, werde ich es hier mit euch teilen.


    Grüße Pascal Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Dateien

    • 0.jpg

      (3,58 kB, 1.264 Mal heruntergeladen, zuletzt: )

    Grüße Pascal

  • Hallo zusammen,


    Gestern kamen endlich meine Frontplatten. Ich natürlich voller Vorfreude. Lege mir alle Einbauteile zurecht und fange an einzusetzen. Und dann musste es ja passieren - die Voltmeter von e*** passen nicht. Hab ich natürlich erstmal die Firma verdächtig, die mir das gefräst hat. Nachdem ich dann aber alles gemessen haben, hat sich heraus gestellt es ist alles zu 100% richtig gefräst (die Firma Schaeffer AG kann nur empfehlen!!), der Verkäufer von e*** hat falsche Angaben gemacht für den Einbau.

    Mein Amperemeter, gekauft bei A***** passt perfekt. Was lernen wir daraus - nie wieder e***!


    Deshalb kann ich euch heute noch kein Foto zeigen mit allen eingebauten Teilen. Das gibt es vermutlich morgen wenn A***** mir die neu bestellten Voltmeter geliefert hat.



    Bitte melden Sie sich an, um diesen Link zu sehen.




    Grüße Pascal

    Grüße Pascal

  • Hallo Pascal,


    lade bitte Bilder immer als Dateianhang direkt zum Beitrag ins Forum! Dateianhänge -> Hochladen -> Vorschau einfügen - das Bild erscheint dort, wo gerade der Cursor steht; es ist gut, darüber und darunter Leerzeilen einzufügen, der Beitrag ist dann übersichtlicher. Externe Verweise sind für die Leser lästig und können mit der Zeit verloren gehen (zeitlich begrenzte Speicherung bei Bildservern, im Gegensatz zur unbegrenzten hier), so dass Beiträge dann wertlos werden.


    Dank und Gruß

    Kristian

  • Aha, dann empfehle ich Dir Bitte melden Sie sich an, um diesen Link zu sehen. (ist kostenlos) damit kann man mit ein paar Klicks/Shortcuts und Angabe einer Zahl ganz einfach Bilder verkleinern, ggf. an den Rändern unnötigen Ballast abschneiden. Lass Dich nicht von all den Möglichkeiten abschrecken, die das Programm bietet - unter Datei und Bild (Bezeichnungen vielleicht nicht ganz genau, habe es in Tschechisch) findest Du alles, was Du brauchst.

  • Hallo Kristian,

    geht auch mit dem Win onboard Tool Paint. Aber soweit ich in Erinnerung habe geht es hier bis knapp 3MB.

    Gimp ist schon eine starke Anwendung. Kenne ich von Linux, mittlerweise auch für Win zu bekommen.


    Broken links oder Links, die ins Nirvana führen sind hier ärgerlich und so einfach vermeidbar. Ich stimme Dir zu.


    Gruß

    Uwe

    Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es nocheinmal zu machen. [ . . . Murphys Gesetze].

  • Hallo zusammen,


    Nun endlich habe ich es geschafft mein Fahrpult soweit fertig zu bauen.


    - Rahmen gebaut und verschraubt

    - Rahmen lackiert

    - in die Frontplatten wurden alle Schalter, Regler und Messgeräte eingebaut


    Die Verbindung zur Lok findet über einen 19 poligen Rundstecker statt.


    Noch warte ich auf meine Lok und Waggons. Leider bekomme ich aktuell seit zwei Wochen keine Antwort mehr von Phoenix. Ich hoffe nicht das da aktuell was schief läuft um es harmlos auszudrücken.


    Grüße Pascal

    Grüße Pascal

  • Hallo zusammen,


    Es gibt endlich ein Update. Meine Titan mit zwei Waggons wird morgen geliefert. Mit 6 Wochen Verspätung!!!

    Jetzt hoffe ich wenigstens das alles vollständig ist.

    Das ärgerliche an der Sache das es morgen kommt - am Donnerstag geht es für eine Woche in den Urlaub. Da wartet man ein halbes Jahr auf seine Bestellung und kann dann nicht mal gleich anfangen zu bauen 🙄......


    Werde euch dann morgen die ersten Bilder liefern - sofern der LKW wirklich kommt. Ich glaube es erst wenn er da ist 😁


    Grüße Pascal

    Grüße Pascal

  • So, ich war euch noch Bilder von meinem Fahrpult schuldig.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Grüße Pascal

    Grüße Pascal

  • Hallo zusammen,


    welch Freude, die Lieferung ist da.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Leider war die Freude schnell vorbei. Die Lok wurde in der falschen Farbe lackiert. Außerdem fehlen einiges an Bauteilen für die Waggons. U.a. die Befestigung mit Federn für die Achsen an den Waggons, Kupplungen...

    Wer weiß was noch fehlt. So genau kann ich das noch garnicht sagen weil es auch keine Liste bzgl. Bauteile etc gibt. Ebenso muss der zusammenbau der Waggons nach menschlichen Verstand statt finden da keine Bauanleitung.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Frage an die Profis: Ist es dann normal das die Räder leichtes Spiel haben, sprich sich hin und her bewegen können? Da ich Laie bin und mir die Erfahrung fehlt kommt mir das ein bisschen Spanisch vor.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.



    Ich werde euch auf dem laufenden halten.


    Grüße Pascal

    Grüße Pascal

  • Hallo zusammen,


    Mal ein kleiner Zwischenstand.


    - Es fehlen tatsächlich noch Bauteile, diese werden mir wohl noch zugesendet.

    - Bzgl der falschen Lackierung der Lok wurde leider nie Stellung bezogen. Traurig. Was ich bisher sagen kann, die Qualität scheint zu passen aber der Service sehr schlecht. Vielleicht nächstes Mal doch tiefer in die Tasche greifen und bei deutschen Hersteller kaufen. Naja.......


    Mittlerweile habe ich das Lok Gehäuse zusammen gebaut und angefangen die Elektrik zu verlegen. Meine Batterien kommen in den Führerstand und in die vordere Motorhaube. Somit kommt die zentrale Elektrik unter die hintere, kleinere Motorhaube.


    Die Steckverbindung von Handregler zur Lok wurde auf einen eigenen Stecker umgelötet.


    Bilder liefer ich euch noch nach.


    Grüße und schönes Wochenende noch.

    Pascal

    Grüße Pascal

  • Abend zusammen,


    hier kommen noch die versprochenen Bilder.


    Hab jetzt noch ein paar Änderungen vorgenommen. Zum einem habe ich nun die zentrale Elektrik ins Führerhaus gepackt. Liegt mit daran, dass ich mir andere Batterien bestellt habe. Die jetzigen Batterien sind einfach doch zu groß. Dadurch, das ich die Batterien nicht Quer stellen konnte, hing die Titan immer leicht schräg. Sah einfach Sch****aus. Die neuen Batterien sind kleiner, passen genau quer rein und dadurch sollte die Titan dann ausbalanciert sein. Allerdings haben die dann nur noch 56Ah. Die alten hatten 80Ah. Sollte aber trotzdem reichen.


    Jetzt lasse ich einfach mal noch ein paar Bilder sprechen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.




    Grüße und schönen Abend

    Pascal

    Grüße Pascal

  • Hallo zusammen,


    Gibt wieder Neuigkeiten, auch wenn nicht große:


    Heute müssten meine neuen Batterien kommen. Bin gespannt ob mein Plan dann aufgeht was das ausbalancieren der Titan angeht.


    Außerdem habe ich mir heute Scheinwerfer mit 12mm Durchmesser bestellt. Und zwar diese Bitte melden Sie sich an, um diesen Link zu sehen.


    Ich bin mal gespannt wie sie wirken werden. Habe mir aus Papier 12mm runde Scheinwerfer zurecht geschnitten und fande das Gesamtbild eig ganz stimmig.

    Bin gespannt, wenn die Scheinwerfer da sind, wie sie in Wirklichkeit wirken.

    Aber es ist garnicht so leicht was passendes zu finden. Entweder habe ich nicht richtig gesucht oder es gibt tatsächlich auf den Seiten der bekannten Hersteller eher Scheinwerfer für Dampflokomotiven.


    Aktuell bin ich auch dran mich über eine Option für Sound zu informieren. Stehe da im regen Austausch mit einem Forumsmitglied. Und um so mehr er mir darüber erzählt und ich lese, um so mehr will ich Sound. Sind wir doch ehrlich, eine Diesellok ohne Sound ist keine Diesellok.

    Leider ist das eine kostspielige Geschichte mit Sound. Mal gespannt wie sich die Idee weiter entwickelt.

    Vorteil: ich könnte die Scheinwerfer dann direkt mit an dem Soundmodul anschließen. Dadurch wäre ein automatisches umschalten von Spitzen- auf Rückbeleuchtung möglich.

    Naja, wie werden sehen.....


    In diesem Sinne, allen einen guten Rutsch ins neue Jahr.


    Grüße Pascal

    Grüße Pascal

  • Dadurch wäre ein automatisches umschalten von Spitzen- auf Rückbeleuchtung möglich.

    Hallo Pascal,


    das hatten wir in einem anderen Thread schonmal diskutiert. Beleuchtung an irgendwas zu koppeln bringt nichts.

    Wenn die Lok den Zug schiebt, zeigt sie rote Schlussleuchten.

    Diese dürfen nicht leuchten, wenn sie den Zug zieht. Beim Rangieren gibt es auf beiden seiten weiß, je nach Land usw...


    Schau mal im Forum.


    Viele Grüße


    Holger

    Fueled by coffee, powered by steam.

  • Hallo Holger,


    Ja das kenne ich. Nennt sich glaube ich, Rangierbeleuchtung. Hatte ich bei meinen Loks in Spur N. Dort konnte ich die Rangierbeleuchtung mit einer Funktionstaste zuschalten. Das müsste mit dem Soundmodul auch funktionieren wenn ich es auf die schnelle richtig gelesen habe.


    Grüße Pascal

    Grüße Pascal

  • Hab euch hier noch zwei Bilder von den neuen Akkus in der Titan.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    Grüße Pascal

    Grüße Pascal

  • Hallo Pascal,


    leider kann man auf den Bilder nicht wirklich was erkennen.

    Aber ich denke, die neuen Akkus passen?


    Eine Frage habe ich aber doch:

    Auf den Bildern sieht es so aus, als ob du die Akkus hinlegst, geht das mit KFZ Batterien?

    Gruß aus Leipzig Thomas

  • Naja etwas besser sind die Bilder.

    Leider auch etwas unscharf und spiegeln.

    Hoffentlich in Deinem Sinn Pascal?!

    Dateien

    • Batterie_neu.jpg

      (56,71 kB, 223 Mal heruntergeladen, zuletzt: )
    • Batterire.jpg

      (43,58 kB, 221 Mal heruntergeladen, zuletzt: )

    Viele Grüße
    Willy

  • Hallo Jossel,


    Das sind AGM Batterien. Diese Batterien sind komplett geschlossen. Das Elektrolyt ist in einem Micro Glas Vlies. Daher hast du nichts flüssiges in der Batterie. Deshalb kannst du sie hin legen. Kfz Batterien darfst du nicht hinlegen!


    Das ist auch keine normale Kfz Batterie, sondern eine die vorallem in Elektrorollstühlen etc benutzt wird.



    Ja, die neuen Batterien passen perfekt.


    Hoffe ich konnte dir weiterhelfen.


    Grüße Pascal

    Grüße Pascal